ウェブサーバーのバージョンアップのお知ら

2017年8月25日

KentNetをご利用のお客様


平素はKentNetをご利用頂きまして、誠にありがとうございます。

このたび、弊社にて稼働しているウェブサーバーの各ミドルウェアに
関しまして、セキュリティ向上を目的としたバージョンアップを実施
させていただく運びとなりましたのでご案内致します。

本作業に伴い、弊社サービスで稼働しているサーバーへ導入と切り替え作業が発生致します。

本件に関しまして大変ご迷惑をお掛けいたしますが、
ご理解ご協力賜りますよう、何卒よろしくお願い申し上げます。



■対象ウェブサーバー
ks001.kent-net.jp
ks002.kent-net.jp
ks003.kent-net.jp
ks004.kent-net.jp
ks005.kent-net.jp。



■ バージョンアップ日程について
※本バージョンアップは、以下の2回に分けて実施されます。

<第一回 (完了)>
日時 : 2017年9月25日 24:00 〜 2017年9月26日 06:00
内容 : httpdのバージョンアップとPHP 5.6.31 (CGI版)の提供開始

<第二回>
※詳細につきましては後日、確定次第、通知を行わせていただく予定です。
日時 : 2018年01月頃の実施を予定
内容 : モジュール版PHPの 5.2.6 から 5.6.31 への変更と PHP 4.4.8 (CGI版)の提供終了



■ サービスへの影響
<第一回>
該当日の作業時間帯において、ウェブサービスを停止して作業を実施致します。
このため、サーバーメンテナンス中は、対象ウェブサーバーへの
http. https, ftp によるアクセスは行うことが出来ません。

※メールサービスへの影響はございません。
※サーバーはメンテナンス終了次第、ご利用が再開いたしますの
 で、メンテナンス終了時間は繰り上げられる場合があります。
 予めご承知おきください。

また、作業当日に何らかの不具合が発生した際には、作業実施を
見合わせ日程を変更させていただく場合がございますので、ご了承ください。


お客様にご確認いただきたい点などの詳細は、対象ご契約者様の
連絡先として登録いただいているご登録メールアドレス宛に下記件名にて通知を差し上げておりますのでご確認ください。

<該当通知メールの件名>
【重要】ウェブサーバーのバージョンアップのお知らせ(KenNetお客様サポート)

※該当通知をご確認いただけていない場合には、お手数ですがサ
 ポート窓口【customer@kent-net.jp】までご連絡くださいますようお
 願い致します。


ご迷惑をお掛けすることとなりますが、サービス安定稼働の為に
何卒、ご理解、ご協力賜りますよう宜しくお願い申し上げます。

株式会社シーサイドネット